POST EXCHANGE 2003 SP1 INSTALL ISSUES

UPDATE

 

Post install, the OWA accounts will need to log in using domain\username... after all that is what the screen says --- 
while you can make the edits shown below, I'm not 100% sure they will "hold" and public folders, external links, and 
spelling checker will work the best if you just use domain\username.  It's an end user training issue after all  ;-)
 
You can also review this KB for another idea -- 

820378 - Outlook Web Access session unexpectedly quits when forms-based authentication is used:
http://support.microsoft.com/?kbid=820378

“Go into IIS admin, go to your OWA website, right click on the exchange dir
and go to "Properties".  Then go to the "Directory Security" tab, and click
on the "Edit" button under the "Authentication and Access control".  At the
bottom of the new window, you'll see "Default Domain" and "Realm".  Just
change "Default domain" to your domain, and you'll be good to go.” 
Update to this be sure to include doing this on the Public Virtual  Folder
or you will get kicked out of Public Folders when you try to view them
 

It's also been reported to rerun the CEICW [the Internet connection wizard and re-selecting the options to make changes to the firewall, however please note, while reruning the CEICW, it did not make changes to the Exchange web.  I think this is because the CEICW only makes changes when it senses that you changed a setting.  You may need to unselect the choices, run the wizard, select the choices again, and rerun it.  It may be easier to just reset the default domain settings as shown below as if you have any special settings in the firewall that you manually setup, the running of the CEICW will reset these.

EXCHANGE properties before the CEICW was run

If you click on select you can browse to your default domain

EXCHANGE properties after CEICW was run [PLEASE NOTE - no change AND STILL NEED TO USE DOMAIN\USERNAME]

IF YOU CLICK ON THAT "SELECT" BOX AND CHOOSE YOUR DOMAIN, THEN OK, YOU WILL NO LONGER NEED TO USE DOMAIN\USERNAME

Update - this will reset itself after replication, thus this is not a valid workaround


 

OMA before the wizard

OMA after the CEICW wizard is run --

 


 

PUBLIC before the CEICW wizard was run

PUBLIC after the CEICW wizard was run


Server Active SYNC after CEICW wizard